
About Sure Cuts A Lot for eclips
Thank you for choosing Sure Cuts A Lot for eclips (eCAL). eCAL is an extremely easy program that lets you cut your fonts and various shapes using the Sizzix
eclips electronic cutting machine. With a combination of fonts, custom artwork, and the ability to edit your own shapes, the possibilities are endless! 

Features

Create & modify your own designs
Works with thousands of free TrueType, OpenType, and Dingbat/Wingding fonts
Hundreds of free shapes included with thousands more available online
Import various shape file formats, including SVG and PDF
Import and Modify Image Files - use JPEG, TIFF, BMP, GIF, and PNG Image Files
Drawing tools let you draw and edit your shapes
Weld overlapping letters and shapes together for a single combined shape
Appearance styles, like Shadow and Blackout, change the look of letters and shapes
WYSIWYG Interface - What you see is what you cut
Layers - Show, Hide, Lock, and Reorder Shapes
Auto Tracing - automatically converts images into cut lines
Boolean operations - exclude, intersect, and separate multiple shapes
Create rhinestone templates
Fill your shapes with custom patterns for printing
Save your design layouts and share them with your friends

eclips Exclusive Features

Cut, Score, or Draw with the eclips.
Print2Cut – print your images and designs on any home printer. 2 or 3 point registration lets you align your eclips to cut what you want, exactly where you
want.
Laser Cut Preview - See what & where you'll cut, before you cut
Designed specifically for the eclips machine, with full control over eclips settings
Online Demo Videos and Support

System Requirements

(Win) Windows XP/Vista/7 
(Win) Intel Pentium or equivalent processor
(Mac) Mac OSX 10.5/10.6/10.7
(Mac) Intel based processor
512 MB of RAM or greater
50 MB of available hard disk space
USB Port 1.1 or 2.x
Sizzix eclips machine

Installation for Windows
1. Insert the eCAL CD into your computer's CD drive.
2. The eCAL installer should start. If it doesn't start in a few seconds, open the eCAL CD on your desktop or by accessing your CD drive, and double click on

the eCAL installer.
3. Follow the installer's prompts to install eCAL to your computer. The installer will then prompt you to install the eclips driver and to start eCAL. Click OK.
4. While starting, you will be prompted to activate your software. Make sure you are connected to the internet and have the serial number handy. The number

is on the inside of your CD package. If your software doesn't activate, you can select Activate from the Help menu in eCAL or go to:
http://www.craftedge.com/activation/ecal

5. After activating and registering, your eCAL software should be ready to cut! Make sure you turn on your eclips after connecting it to your computer using
your eclips USB cable.

Installing the USB driver for Windows (optional method)
Usually the eCAL installer will prompt you to install the driver after you install eCAL. If not, or if you're having trouble with your driver: 

Installing the driver from eCAL
The easiest way is to choose the "USB Driver Install" option under the Help menu in eCAL. This will launch the installer for the driver. Follow the on screen

http://www.craftedge.com/activation/ecal


instructions. When you use this method, make sure the eclips is not plugged into your computer, and make sure that there aren't any other drivers controlling the
eclips.

Installation for Mac
1. Insert the eCAL CD into your computer's CD drive.
2. Open the eCAL CD on your desktop or by accessing your CD drive, and double click on the eCAL installer.
3. Follow the installer's prompts to install eCAL to your computer. eCAL will install to your Applications folder. Open the eCAL folder there and double click

on the eCAL icon. The program should start.
4. You will be prompted to activate your software. Make sure you are connected to the internet and you have the serial number handy. The number is on the

inside of your CD package. If your software doesn't activate, you can select it later from the Help menu in eCAL or go to:
http://www.craftedge.com/activation/ecal

5. After activating and registering, your eCAL software should be ready to cut! Make sure you turn on your eclips after connecting it to your computer using
your eclips USB cable, and connect a printer if you desire to do so

Example - Getting Started With eCAL
Starting eCAL
Double click the eCAL application icon as described above. After launching eCAL, you will be presented with the on-screen Virtual Cutting Mat, the Tools window,
the Toolbar, the Properties Window, the Shape Library, the Font Table, and a normal application menu bar. These will provide all of the tools and settings you will
need to do the following project. 

Add Characters to the Mat
To add characters to the mat, you can choose one of the Type Tools from the Tools window to type text on the mat. Click on the virtual mat where you want to
begin typing. You can also use the Font Table to click on the characters you wish to add to the mat.

Note: If you are typing, but nothing shows up on the mat, the on screen mat may not be showing your current workspace, so click somewhere on the virtual
cutting mat and start typing, or scroll the virtual mat until you're in the right location. 

Add Shapes to the Mat
To add shapes to the mat, click on any shape shown in the Shape Library. Shapes will be added to the center of the visible area of the mat. You can select a
different set of shapes from the Shapes drop down menu provided in the Shape Library.

Change the Properties of the Placed Objects
Once the objects are added to the mat, you can modify the placement, size and rotation in 2 ways.
1. Choose the Selection Tool from the Tools window and you can click directly on the objects on the mat to select them (the cursor will switch to a cross when the
object is selectable). Once selected, the object will be highlighted with 8 circular Handles which can be used to move, resize and change the angle of the selected
object.
2. Once an object is selected, the Properties Window will show its attributes, such as position and size,
which you can change. You type in new values and hit the Enter/Tab key to apply the new values, or select an option provided, and the virtual mat should reflect
the new changes.

Preview Your Design
Before cutting your design, you can choose to do a preview to see what lines will or won't get cut, drawn, or scored. To do a Preview, choose "Preview" from the
"Cutter" menu or the Preview toolbar button (magnifying glass button). The virtual mat will be redrawn with your selected line types. This is useful when "welding"
shapes together to see what will get cut and what won't, or when using a combination of line types and colors. For more information on welding, please see the
"Welding" section.

Laser Cut Preview Your Design
You can also use the eclips laser to see where exactly your designs will cut on the actual mat. To do a Laser Cut Preview, either choose "Laser Cut Preview" from
the "Cutter" menu, or click the Laser Cut button on the Toolbar.

Note: To achieve perfect accuracy between your laser preview and the actual cut, make a small test cut using Laser Calibration first. Select "Laser Calibration
Setup" from the Cutter menu. For more information, see the Print2Cut section. 

Save your Design Layout
You can save your project at any time by choosing "Save" or "Save As..." from the "File" menu, or by clicking the "Save" toolbar button. This will allow you to save
your current designs and settings, so you can share it or open it again later for further modification or for cutting. The saved project files will have the file
extension (.scut3).

Cut Your Design
Once you have your designs ready to cut, either select Cut with Sizzix eclips from the Cutter menu, or click the Cut button on the Toolbar, and the Cut window will

http://www.craftedge.com/activation/ecal


open, providing you with cut settings. You can also choose to Load/Unload your material by clicking the Load/Unload button at the bottom of the window while
feeding your mat into the machine, or do a Laser Cut Preview if you hadn't already. For now, assuming your blade is installed and ready, leave the settings as they
are, and click the Cut/Draw button or press Enter, and the eclips will begin to cut your designs exactly as they appear on the virtual mat.

Once finished cutting, remove your shapes, or leave them for another cut.

If you have the eclips pen holder and a pen ready, feel free to install them instead of the blade holder. Then, to draw a shadow around what you cut, select all of
your shapes at once, and in the Properties window under Appearance, change the Style to Shadow" and check Weld (or leave it checked if it was). Then access the
Cut window again by pressing the Cut toolbar button. This time however, under Cut Settings, change the Holder to Pen", and check the box labeled Draw Cut
Lines. Now press the Draw button (previously Cut/Draw during Auto), or hit Enter, and the eclips should draw a shadow" around
what you previously cut. If you're feeling creative, try the same project, but draw the shape first and cut the shadow second. 

Overview
Virtual Cutting Mat

 

eCAL allows you to create your designs using an on-screen virtual cutting mat as your workspace. The onscreen cutting mat can be set to be 12"x12" or
12"x24"(these will always register from the top left corner). You can change the size of your mat by choosing the "Mat Size" from the "Cutter" menu, or by
choosing the Mat Size in the Document properties pane. You can also change the orientation of the mat in the Cutter" menu. 

The on-screen mat will prove to be a very useful tool, as you can visually see and manipulate your shapes laid out on the mat before cutting anything. Once you
have everything laid out the way you want, you can preview how the shapes will cut by pressing the Preview button on the Toolbar. You can cut as many shapes
as you can fit on the virtual mat.

Note: Unlike using the eclips controller, if you cut again without actually moving the shapes on your virtual mat, they will cut in the same place they are located.

The on-screen virtual cutting mat allows you to adjust the properties of each shape laid out on the mat. Simply select a shape on the mat with the Selection Tool,
either by clicking on the shape (the mouse cursor will appear as a cross) or by lassoing the whole shape or set of shapes by clicking and dragging. You can also
multi-select shapes by holding down the shift key when selecting them.

Once selected, the shape(s) will be highlighted with 8 circular selection handles. These handles allow you to set the position, size and angle of the shape, just by
clicking and dragging the appropriate handles. By default, the proportions of the shape are locked, but you can freely transform the shape by un-checking the Keep
Proportions box in the Appearances Window. 

Free Move - The handle on the top-left corner of the selection box is used to move your selection anywhere on the mat.

Vertical Move - The handle in the top-middle of the selection box is used to move your selection up or down on the mat.

Horizontal Move - The handle in the middle-left of the selection box is used to move your selection left or right on the mat.

Stretch - The handle in the bottom-left corner of the selection box is used to scale/resize the shape. (Disabled when Keep Proportions is checked in the
Appearances window)

Stretch Vertical - The handle in the bottom-middle of the selection box is used to scale/resize the height of the shape. (Disabled when Keep Proportions
is checked)

Stretch Horizontal - The handle in the middle-right of the selection box is used to scale/resize the width of the shape. (Disabled when Keep Proportions is



checked)

Rotate - The handle on either the top-right corner of the bottom-left corner of the selection box is used to rotate the shape to the desired angle. If the
Rotate menu in the Properties window is set to "Skew", the top-right and bottom-left corner handles will allow you to rotate along a separate axis.

Cut With eclips
To begin cutting your design, either choose "Cut with Sizzix eclips" from the Cutter menu, or click the

Scissor toolbar button  above the mat.
Before cutting, make sure:

1. Your eclips is connected to your computer
2. Your eclips is turned on 
3. The cutting mat is loaded in your machine 
4. Your blade or pen holder has the correct settings and is properly mounted. 

The Cut window will open when you press Cut. This is where you can adjust Cut Settings before clicking OK to cut. You can Load/Unload your mat, access
Print2Cut, and perform a Laser Cut Preview. 

 

Cut Window
Cut Mode:
Normal: The eclips will cut exactly how it is on the Virtual Mat 
Centerpoint: The eclips will cut all available shapes on the centerpoint you designate with the eclips laser. 
Holder: When using the "Auto (Blade/Pen)" mode when cutting, eCAL will prompt you to switch between cut types as it cuts your design. When using either "Cut"
or "Pen" mode during cutting, the line type can be ignored at your option by checking "Draw Cut Lines" or "Cut Draw Lines" when the option is provided. 
Material Settings: Used to automatically adjust for the material you are using. These can also be manually adjusted using the Speed and Pressure settings. 

Laser Cut Preview
Laser Cut Preview allows you to see, by drawing a preview image on your material with the eclips laser, what and exactly where you are going to cut. To perform a



Laser Cut Preview, select "Laser Cut Preview" from the Cutter menu, or click the Laser Cut Preview button  and the eclips will begin outlining your
shape(s) on your inserted material. 

Laser Calibration
A Laser Calibration can be performed to improve the accuracy of Print2Cut, Centerpoint Mode, Laser Cut Preview, or other features that use the eclips laser.

 

To perform a Laser Calibration, select œLaser Calibration "Setup" from the Cutter menu. This can also be found under the "eclips" tab in eCAL Preferences. This
will open the Calibrate Sizzix eclips window. 
Press the Next button. 
Position the eclips blade holder (or pen) on your material. The eclips will cut a small x in your loaded material as soon as you press the Next button.
Now align the eclips laser with the very center of the x, and press the Finished button. 

Print 2 Cut
Print 2 Cut allows you to print anything you put on your virtual cutting mat exactly as it appears on- screen, and then cut exactly what you want from it. 

Registration Marks
eCAL will add registration marks to the top left and bottom right of your shape(s) which will later be used by the eclips laser and eCAL to coordinate your print
with the cut you want to make on it. For example, a color print of your name that you want to easily and accurately cut into individual letters. There are two
different registration point methods, accessible under the œeclips" tab in eCAL Preferences:

1. Two-point registration is for most objects that will orient and scale accurately while keeping their proportions. This will generally be your more precise
option.

2. Three-point registration is for objects that you also want to adjust for differences in proportion (e.g. stretching on a printer). This will generally be the more
accurate option.

Note: Be sure your printer can print a format large enough to accommodate the shape you're using PLUS about a half inch (1.27cm) on all sidesfor the registration
marks. For example, an 8" wide shape would not leave enough room for registration marks on an 8.5" x 11" (Letter size) piece of paper.

Note: eCAL will always print from the top left corner of the virtual mat. Therefore if your printer uses a given size, you will have fit your shapes in an area that size
starting from the top left, and always in a vertical format, regardless of mat orientation. 

To perform a Print 2 Cut, either press the Print2Cut button  on the Toolbar or select "Print2Cut" from the Cutter menu. 



 

In the Print2Cut window you will be able to control everything you can in the regular Cut window, with the exception of Cut Mode and Holder options. Make sure
to adjust your Material setting (often Copy Paper for Print2Cut) and choose to cut, draw, or ignore any Draw Lines (which can be useful if you want to print any
draw lines and cut, draw, or ignore them to cut everything else) To adjust for using a pen, manually adjust the cut settings to mimic those found for the pen
presets in the normal Cut window. 

Printing
When everything is set, press the "Print" button at bottom, and this will open your operating system's print dialogue box, where you can adjust your printer's
settings and print.

Note: Depending on your operating system and printer, a Print Preview may be made available at some point during the print dialogue.

Note: if nothing prints, this is often due to the shape(s) being outside of the printer bounds at the top left of the virtual mat. Remember to check the Mat
Orientation.

After successfully printing, place your print anywhere on the mat with the same orientation as on the virtual mat. No need to be perfect! Once your material and
your cutter are properly set up, return to the Print2Cut window, double check your settings, and press next. The eclips laser will travel to where the shape would be
on the virtual mat.

Align the laser with the very center of the top left registration point using the on-screen eclips Controller buttons or the arrow keys on your computer. Once
aligned, press the Next button in the Print2Cut window, or press the (enter) key, and the eclips laser will travel to where the next registration point would be on the
virtual mat.

Tip: The laser will go dim when aligned over the black center of a registration point.

Align the laser with the second registration point as above.

If using three-point registration, align the third registration point.

Press the Cut button or press the (enter) key, and the eclips will begin to cut your registered shape.

For more help, check out the Online Tutorials.

Workspace

http://www.craftedge.com/tutorials


You create and manipulate your designs using the various windows in eCAL, including the Virtual Cutting Mat, the Tools window, the Toolbar, the Properties
Window, the Shape Library, and the Font Table. You can arrange, resize, or remove any of these as you like. Any particular arrangement of these windows is called
a workspace. eCAL has two predefined workspaces (Basic and Advanced) which you can choose from the Window -> Workspace menu. You also have the option
to save your own custom workspace. 

Below is a screen shot of the "Advanced" workspace. The "Basic" workspace is the same, but has the "Layers" panel hidden. 

1. Tools: basic tools to create, select and manipulate objects on the mat. 
2. Toolbar: easy access to all of the major eCAL functions 
3. Virtual Mat: The main window where your designs can be seen. Here you will be able to visually see and manipulate objects added to your design layout. 
4. Properties Panel: change settings for objects, text, and the virtual mat. 
5. Layers Window: organize objects in your design layout. 
6. Shape Library: for adding shapes from the shape libraries in eCAL 
7. Font Table: can be used for adding characters from your fonts to the virtual mat

Creating Text
Text can be added by either using one of the Type Tools from the Tools window and then clicking on the virtual mat, or by choosing characters in the Font Table.

Type Tool
You can add, edit and delete text by using one of the Type Tools from the Tools window. Access the different types by clicking and holding. They include the
standard type tool, a vertical type tool, and a type on path tool. 



Select a Type tool. The pointer will change to a text cursor. 
Click on the mat (or line) where you want the text to be added. 
Type the characters you want to add, or select them from the Font Table. 
When finished entering text, you can click elsewhere on the mat to start a new line of text, or choose the Selection Tool from the Tools window (or press esc) to
select the text for moving, scaling, and rotating, or in order to change the properties.

Font Table

The Font Table will show the available characters for the chosen font. To add characters, you can click on the desired character and it will be added to a new line
of text on the virtual mat.

Changing Fonts
Fonts can be changed by using the Text menu or the Text Section in the Properties window. To change a font using the Text menu, select one of the Type tools,
choose the Font submenu under the Text menu, and it will show a list of your installed fonts. If you already have text on the mat, you can use the
Selection Tool to select the text and the Properties window will show the Text options, where you can change the font of the selected text. 



Welding
Welding allows you to make overlapping shapes become a single shape for cutting, drawing, or scoring, by temporarily joining shapes together wherever an
overlap occurs. To enable welding, you need to check the "Weld" option in the Appearances Section of the Properties Window while the objects you wish to weld
are selected. 
Below is an example of how to Weld.

1. First add a word to the mat using the text tool, and then make another by clicking elsewhere on the virtual mat. 
2. Initially nothing overlaps, so move the two words so that they overlap each other. Select both words by either selecting one and then selecting the other while
holding down the shift key, or by clicking and dragging a box around both words.
3. Click the "Weld" checkbox in the Appearances Section. 
4. Now if we do a "Preview" by choosing "Preview" from the Cutter menu or choosing the Magnifying Glass toolbar button, you should see which outlines will be
cut and which won't, as indicated by the color (Red lines for cutting, etc. Lines that won't be cut are grey during preview). You should notice there are no
overlapping areas that will cut. If there are, the shapes aren't fully overlapping.

 

5. Uncheck Weld (blank check box) for the shapes to cut individually again.

 

Note: By leaving Weld checked in the properties of any shape, the shape will weld to any other shape that also has Weld checked.

Pages
Pages represent virtual cutting mats. Each project can have multiple pages. This is useful if your overall design will have multiple sheets, so you can lay out your
designs on multiple pages and quickly preview the overall design. Each page can be assigned a name and color to help identify each page in your project. 

Add/Remove Pages
You can add pages by choosing "Add Page" from the Page menu in the main menu bar or in the menu
button in the page bar. To remove pages, you can choose "Delete Page" from the Page menu or from the menu button. You can also click the close button in the
page tabs. 

Page Order
The page tabs show the order of the pages, with the left-most page representing the top and the right- most page the bottom. You can change the order by
dragging the page tabs to a new location in the page order. To move a page, click and hold the mouse button on the page tab you wish to move. Then drag and
release the mouse button at the new location. When dragging, you will see a vertical line indicating where the page will be inserted.



Previewing Multiple Pages
You have the option to preview the current page or you can also preview all the pages in the design. To preview the current page, choose "Preview" from the Cutter
menu or click the Preview toolbar button . You will see the lines that are to be cut outlines in the specified color of the page being previewed. To preview all the
pages in your project, choose "Preview All Pages" from the Cutter menu. This will fill in the objects to be cut with the specified color of the pages being previewed.
Please note that this may not represent the actual lines that will be cut. To see the actual cut lines, you should do the regular "Preview" and not "Preview All
Pages".

Selecting And Arranging Objects
eCAL allows you to select and position objects. You can also group objects so that they are treated as single object, and selectively lock or hide objects. 

Selecting Objects
To select an object you first need to select the Selection Tool from the Tools window (or press the "V" or "esc" key). Then you can click on an object on the on-
screen virtual mat. The selection cursor will turn into a cross when you are able to select . If an object(s) is selected, you will see a dotted square around it and
eight blue circular handles, which allow you to move, resize and rotate the selected object. You will also be able to change the properties for the selected object in
the Properties Panel. To select multiple objects, you can click and drag the cursor (lasso) over the objects you wish to select. The lasso area will be shown as a
dotted blue rectangle, and any objects that are within that area when you release the mouse button will be selected. You can also add additional objects to the
current selection by holding down the Shift key and clicking on the objects you wish to add to the current selection.

Grouping Objects
You can combine several objects into a group so that the objects are treated as a single object. You can then move or transform the objects within the group
without having to multi-select them, or affecting their attributes or relative positions. To group objects, use the Selection Tool to select the objects you
wish to group. Then choose "Group" from the Object menu. You can ungroup groups by selecting the group and choosing "Ungroup" from the Object menu or
from options shown when you right click an object (right click menu).

Import SVG, PDF, SCUT Files
eCAL allows you to import SVG, PDF and SCUT files, giving you the power to cut your own custom artwork. SVG stands for "Scalable Vector Graphics" and is a
file format for describing vector graphics. PDF stands for "Portable Document Format" and is another file format which can contain vector graphics. SCUT files are
project files created by Sure Cuts A Lot or eCAL. When you import .scut files, they will import as separate pages in your current project. There are numerous sites
where you can download .svg, .pdf, and .scut files. You can also make your own .svg files by using compatible software such as Adobe Illustrator, Corel Draw, or
Inkscape. To import .svg, .pdf, and .scut files, choose "Importò" from the File menu or click the "Import" toolbar button. This will bring up a dialog to choose the
svg, pdf, scut files you wish to import. Please note that eCAL will only import the vector artwork found in .svg and .pdf files. It cannot import any text or
Raster/Bitmap images embedded in a svg. If you want to cut a Raster/Bitmap image (ie, jpeg, gif, bmp, png, etc..), you will need to convert it to vector artwork by
tracing the image, and saving it as a .svg using compatible software (Adobe Illustrator, Inkscape, etc.) or by using the built-in auto tracing feature by choosing
"Trace Image.." from the File menu or by clicking the "Image" toolbar button. For more information on using the auto trace feature, see the Trace Image Section.

Trace Image Files
eCAL allows you to import image files (.bmp, .jpeg, .gif, .png) and will attempt to automatically trace the image for cutting. Not that results may vary depending on
the source image file used.



Autotrace Image
Choose "Trace Image" from the File menu or click the "Image" toolbar button . This will bring up the Autotrace window.

Choose An Image
Click the "Browse..." button to choose an image file you would like to trace. The program can accept most .bmp, .gif, .jpg, and .png files. If you have Apple
Quicktime installed, it can import additional image formats that are supported in Quicktime, like .tiff images.

Output
Preview: Allows you to see the resulting tracing of the image with the specified settings 
Show Nodes: Shows the location of nodes used for editing 
Save: Allows you to save the output to a SVG file 
OK: This will add the resulting trace to the virtual mat

Settings
Mode: Choose between "Monochrome" (black and white – better for lines) and "Color" (as many as you choose – better for layers) 
Contrast (monochrome): Controls how much bias the tracer will see going from white ("0") to black ("100")
Max Colors (color): Controls how many colors (and layers) the tracer will generate shapes for. 
Soften: Controls how many curves the tracer will allow ("0" = none) 
Detail: Controls how many shapes are made for small details ("0" = fewest) 
Optimize: Makes the resulting shapes simpler and cleaner.
Break Apart Outlines: Creates separate shapes when finished

Drawing
Using the Drawing tool ("P" key) from the Tool window you can draw your own shapes directly on the mat by placing and editing nodes. You can draw both
curves and straight lines this way. 

Drawing Straight Lines
Click on the mat to add the first starting node, then click where you want to end the line segment. You can continue to add end nodes to continue off the existing
shape, until you add a node where you started.



 

Drawing Curves
To make a curve, you will need to click and drag as you create a node. As you click and drag the cursor, a tangent line will appear (line with two circles at each
end) which you edit by clicking and dragging the points on the tangent line, which determine the shape of the curve.

 

Closing the Shape
To finish a closed shape, you will need to add the last node on top of the starting node. Once you are over the starting node, the cursor will show a small diamond
next to it. Click to add the last node and the shape will automatically close and end the path.

 

Open Paths
If you want an open path (not closed), you can hit the Enter or Escape key on the keyboard to end the current line you are drawing.

Adding Nodes
You can add additional nodes along an existing line or curve. Move the cursor over the edge of the shape. Once you are over the edge, the cursor will change
showing a + (plus sign) next to it. You can then click to add a node at that particular spot along the edge.



 

Deleting Nodes
You can remove nodes by clicking over an existing node. Move the cursor over one of the existing nodes and the cursor will change, showing a - (minus sign).
You can then click to remove that particular node from the shape.

Edit Shapes
By using the edit tool ("A" key) you can move and delete nodes in a shape 

Adding a Curve 
Add a node to a line as described above. Then use the Edit tool to select the new node and adjust the tangent line by clicking and dragging one of the two tangent
points until your shape is how you want. 



 

Editing a Line 
Move the cursor over an existing node of a straight line. The cursor will change to an arrow cross. You can click and drag to highlight several nodes at once for
editing. Click and drag a single node, and a tangent line will appear. Click and drag the node again to move it.

 

Simplify
The Simplify feature (in the Object menu) is useful for trying to reduce the number of nodes in a shape. Doing certain operations can result in a large number of
nodes, including Path operations (Union, Intersection, Exclude, Front Minus Back, Back Minus Front), welding, and shadowing. The fewer the nodes, the faster and
cleaner the shapes will cut.
Threshold: this can be a value between 0 and 100, where higher values will typically result in fewer nodes but eventually may start to deform the shape. 
Show Nodes: if enabled, it will show the nodes in the Input and Output preview boxes 



Input: display the number of nodes in the original shape and a preview of what the original looks like to compare to the output.
Output: displays the number of nodes after the simplification with the specified threshold and will display a preview of what the result will look like. 

Path Boolean Operations
Under the Path menu are Boolean operations which can be applied on two shapes to create a new shape based on the combination of the two shapes and the
operations chosen.

Union
The union Boolean operation will combine two or more overlapping shapes into a single larger shape. This is similar to the "weld" option in the Appearance
properties section. The difference is this is a permanent weld as it generates a new shape based on the overlapping shapes, while the "weld" option in the
Appearance properties only temporarily generates a single shape when you do a Preview or actually Cut the project

 

Intersection
The intersection Boolean operation will operate on two overlapping shapes, keeping only the areas that are overlapping.



 

Exclude
The exclude Boolean operation will operate on two shapes, removing only the areas that are overlapping

 

Front Minus Back
The front minus back Boolean operation will operate on two shapes, removing any overlapping areas from the shape on top (or the most recent, unless rearranged).
In the example below, the circle object is on top of the heart shape.

 

Back Minus Front
The back minus front Boolean operation will operate on two shapes, removing any overlapping areas from the shape on the bottom. In the example below, the heart
object is behind the circle shape.



Rhinestones
eCAL can create rhinestone templates from your shapes for easy patterning and alignment of rhinestones. You will need to select an object on the mat, and then
choose "Rhinestones" from the Object menu to bring up the Rhinestone window.
Stone Size: Either manually enter the size of the stones you intend to use, or select from the standard values in the table above.
Stone Spacing: You can enter the amount of spacing between each stone.
Fill shape with stones: If checked, it will fill the object with stones, otherwise, it will only place stones along the outline of the object. 
Stone Color: This is just a visual representation and will not alter the way the template cuts.

eCAL Workspace
Font Table



 
The Font Table allows you to quickly see the available characters for a chosen font and add them to the onscreen virtual mat.

Adding Characters To The Mat
To add one of the characters to the mat, you can use the mouse cursor to click on desired character and it will automatically be added to the onscreen virtual mat. 
You can also add characters by using the Type Tool from the Tools window 

Shape Library

 
The Shape Library allows you to choose additional pre-made shapes to add to the on-screen virtual mat for cutting.

Select A Shape Library
You can choose a library from the "Shapes" drop down menu. Once selected, the available shapes in that library will appear below. 

Add A Shape To The Mat
To add a shape from the Library to the on screen virtual mat, you can do one of the following: Click on the desired shape. This will automatically add the shape to
the center of the visible on-screen mat area. 
Click and hold down the mouse button, to drag the shape to the desired location on the mat and then release the mouse button to place the shape. 

Organizing Shape Libraries
From the "View" drop down menu, you can choose how to view the list of available shape libraries. All: shows all of the available shape libraries Favorites: shows
the list of shape libraries that you tagged as a favorite. You can add/remove a shape library from the favorites list by clicking the Add/Remove Favorite button
Project: shows the list of shape libraries that are being used in your current design project

Adding Additional Shape Libraries
eCAL comes with several shape library files. You can also add additional shape library files to the program as well. Craft Edge offers another program called "Lib
It Up 2" which can be used to package SVG files into a shape library file (.lcut2). Shape library files (.lcut2) can be added by choosing "Add SCAL Library
(lcut2)..." under the File menu.

Properties Window



The Properties Panel allows you to change the settings for the virtual mat and any objects placed on the mat. This window will show different settings that can be
changed depending on what tool is currently selected from the Tools panel and what is currently selected on the onscreen virtual mat. 

Show/Hide Property Settings
You can hide/show sections within the Properties Panel by clicking in the blue title bar of the section you wish to hide/show. In the example shown below, we have
clicked in the title bar area, labeled "Document", to hide the settings for the Document. If you wish to un hide the settings, simply click in the blue title bar area to
show the settings again.

Property Sections
Different settings will appear depending on what tool is currently selected from the Tools window and what is currently selected on the virtual mat.
Document - Change the view settings for the mat (mat size, measurement units, zoom level, etc.) 
Page - Change the settings for the current page (name, color) 
Position & Size - Change the position and size of the objects on the mat 
Appearance - Change how the objects on the mat will look (normal, shadow, blackout)
Text - Change settings for text added to the mat (font, size, spacing)

Document Settings
The Document Settings allow you to change settings for the onscreen virtual mat. 
These settings can be seen when you have the Selection Tool selected and no objects are currently selected on the mat. 
If you have objects selected, you can click anywhere on the mat where there are no objects to deselect the selection and the Properties panel should then show the
Document settings. 
Mat Size: Choose the size of your mat. This will correspond to the physical size of the cutting mat you will be using in the eclips. 
Units: Choose the unit of measurement to use for manipulating objects on the mat. 
Zoom: Choose the zoom level to zoom in or out. You can also zoom in/out using the Zoom Tools from the Tools window.

Page Settings
The Page settings allows you to change settings for the current page. For more information on pages, see the Pages section. 
These settings can be seen when you have the Selection Tool selected and no objects are currently selected on the mat.
If you have objects selected, you can click anywhere on the mat where there are no objects to deselect the selection and the Properties panel should then show the
Page settings. 
Name: Enter the name for the page and then hit the Enter key to apply the name.
Color: Click to change the color of the page. The color chosen is for design purposes only and is the color that is used when you do a preview.



Position & Size Settings
The Position & Size settings allows you to change the position and size of objects on the mat. 
X: The horizontal position of the object. 
Y: The vertical position of the object. 
Nudge: Slightly shift the object Left, Right, Up or Down on the mat.
H Align: Horizontally align the object to the Left, Center, Right side of the mat 
V Align: Vertically align the object to the Top, Center, Bottom side of the mat 
W: The width of the object. 
H: The height of the object.
Keep Proportions: If checked, it will keep the current aspect ratio of the object when resizing it. 
Rotate: This will determine how the object will be rotated. If you choose "Rotate" it will rotate the shape
normally. If you choose "Skew" it can be rotated separately along the X and Y axis when using the rotate handles around the shapeon the mat.

Appearance Settings
The Appearance Settings allow you to change the appearance of objects placed on the mat. 
Style: Choose how you wish the objects to appear. 
Normal: Original look Shadow: Expands the outlines
Blackout: Removes interior outlines 
Shadow Blackout: Combination of both the Shadow and Blackout styles 
Flip: Flip the objects horizontally or vertically. 
Flip Horizontally: Flips the selected object along the Y axis 
Flip Vertically: Flips the selected object along the X axis 
Weld: Check to enable welding to combine overlapping edges. For more information, please see the Welding section. 
Color: The fill color for the selected object to be seen on the on screen mat. 
Line Style: You can choose a solid normal cut line, or from various dotted/perforated line types. If you click the Edit button next to the Line Style menu, you can
specify your own line style to use. Cut Line Type: You can choose whether designate the selected shape to Cut, Draw, or Score with the eclips. When using the
"Auto (Blade/Pen)" mode when cutting, eCAL will prompt you to switch between cut types as it cuts your design. When using either "Cut" or "Pen" mode during
cutting, the line type can be ignored at your option by checking "Draw Cut Lines" or "Cut Draw Lines" when the option is provided in the Cut window.

Text Settings
The Text settings allow you to change settings for adding or editing text on the mat. 
Font: This drop down list shows the available fonts to choose from. It will show the name of the font and a sample of the font on the right hand side. eCAL can
only use vector based fonts (TrueType) and not raster/bitmap based fonts. The program will load the fonts that are loaded in your system. You do not add fonts
directly to eCAL. 
Size: Enter the font size (height). 
Width: You can change the width of the individual characters. This is entered as a percentage relative to it's normal width. 
Tracking: You can change the tracking (spacing between the letters) of the individual characters. This is entered as a percentage relative to it's normal spacing. 
V Offset: You can change the vertical offset of the individual characters to raise or lower the character from the base line of the text. 

Organizing Fonts
From the "View" drop down menu, you can choose how to view the list of available fonts.
All: shows all of the available fonts 
Favorites: shows the list of fonts that you tagged as a favorite. You can add/remove a font from the favorites list by clicking the Add/Remove Favorite button 
Project: shows the list of fonts that are being used in your current design project 

Adding Additional Fonts
eCAL loads the fonts that are installed in your system. Fonts can be downloaded from the internet and installed in your system via the Fonts control panel.

Tools Window



The Tools window, by default, appears at the left side of the screen. You use the tools in the Tools window to create, select and manipulate objects on the onscreen
mat. Some tools have a small triangle at the lower-right corner of the tool icon, indicating there are additional hidden tools beneath it. To see the hidden tools,
click and hold down the mouse button over the tool icon and the hidden tools will appear. 

Select A Tool
You can select a tool by doing one of the following: 
1.Click a tool in the Tools window. If there is a small black triangle at the tool's lower right corner , you can hold down the mouse button to view the hidden tools,
and then click the tool you want to select. Below is an example of the Type tool options that are available under the Type tool. 
2.Press the tool's keyboard shortcut key.

Tool Keyboard Shortcuts
Some tools can be selected by hitting the corresponding keyboard shortcut. 
Selection Tool: V or esc key 
Type Tool: T key 
Hand Tool: H key
Pen tool: P key 
Edit tool: A key 
Zoom tool: Z key

Tools
Below is an overview of the available tools in eCAL.
Selection Tool
The selection tool is used to select objects on the mat. Once selected, you can move, scale, rotate the selected objects. 
Edit Tool 
The edit tool allows you to modify shapes on the mat by moving and deleting nodes/points in outlines. 
Type Tool
The type tool is for adding/editing characters on the mat.
Vertical Type Tool
The vertical type tool adds characters vertically (from top to bottom).
Type on Path Tool
The type on path tool is for adding characters to flow along a given path/outline.
Draw Tool
The drawing tool allows you to draw lines and curves on the mat to create your own shapes.
Zoom In Tool
The zoom in tool increases the view magnification of the mat.
Zoom Out Tool
The zoom out tool decreases the view magnification of the mat.
Hand Tool
The hand tool allows you to move the mat within the workspace window.

Layers Window

The Layers Window is used for organizing objects in your design layout. Each object is added as a new layer and you can see a preview of the contents of each
layer. There are two types of Folders in the Layers window. The first is a normal folder which can be added via the Add folder icon button on the bottom of the
Layers window. This will add a folder where you can add layers to for organizational purposes. The second type of folder is a "Group folder" which are



automatically added when you group objects together via the Group option under the Object menu. 
Visibility
Indicates whether objects in the layer are visible or hidden. The visible icon indicates that the layer is visible. If objects are hidden, they will not be visible in the
Preview and will not be cut when cutting with the machine. 
Lock
Indicates whether objects in the layer are locked or unlocked. The lock icon indicates that the layer it locked and cannot be edited. 
Color 
Color of the layer. This color will determine the display color for all objects added to the layer. To change the color,
you can choose "Layer Properties" from the "Layer" menu or double click on the layer to change in the Layers Window. 
Name
Name of the layer. You can name the layers to help identify each layer. To change the name, you can choose" Layer Properties" from the "Layer" menu or double
click on the layer to change in the Layers Window. 

Create A New Layer Folder
Layer folder can be used to help organize/group layers together. New layer folders will be added above the current selected layer. 
To add a new layer folder, do one of the following:
Click the New Layer Folder Button in the Layers Window.
Choose New Layer Folder from the Layers menu button in the Layers Window. 
Choose Insert Layer Folder from the Layers menu from the main menu bar.

Delete A Layer
You can delete the current selected layer by doing one of the following:
Click the Delete Layer Button in the Layers Window. 
Choose Delete Layer from the Layers menu button in the Layers Window. 
Choose Delete Layer from the Layers menu from the main menu bar.

Moving Layers
The order of the layers in the Layers Window determines the hierarchy of the objects on the page. Layers at the top will appear on top of layers beneath it. By
creating multiple layers in your page, you can control how overlapping objects are displayed. 
You can rearrange the order of the layers by dragging them within the Layers Window. You can only move a single layer at a time. To move a layer, click and hold
the mouse button in the layer you wish to move. Then drag and release the mouse button at the new location. When dragging, you will see a horizontal line
indicating where the layer will be inserted.

Lock/Unlock Layers
Locking layers prevents you from selecting and editing them.

Hide/Show Layers
Hiding layers prevents them from being displayed on the mat. Hidden layers/objects will not appear in the Preview and will not be cut when cutting the page with
the eclips, or be printed using Print2Cut.

Personal Library

 
The Personal Library is for organizing your collection of SVG and SCUT files to be easily accessible for use within eCAL. The Personal Library window can be
accessed by choosing "Personal Library" under the Window menu. 

Setup
All the files accessible from the Personal Library window are based on a root folder specified in the Preferences in "ECAL". In the Preferences under the General
tab, is a "User Artwork" settings which points to the root folder to load the files from. The program will read in any sub folders within that root folder and it is
recommended
you organize your collection into folder instead of having all your files in a single folder.



Adding & Removing Files In The Collection
By using the tool buttons above the file tree hierarchy, you can add/remove folders, add/remove files and reload the folder to re-read the folder again if something
was changed manually outside of eCAL

Previewing & Using the Files
When you choose a folder from the left hand side, it will load the right hand side with previews of the available files found in the chosen folder. From there you can
click on one of the preview buttons to add it to the mat.

Menu Bar
eCAL Menu 
Preferences: opens the eCAL Preferences window for settings.

File Menu
New Project: start a new project with a new blank mat Open Project: open an existing project that was previously saved (.scut, .scut2 files) 
Save Project: save your current project in it's current state. The project will be saved a ECAL project file (.scut2) which can later be re-opened by choosing 
Open Project. If you already working no an existing file you opened, it will save the new settings to that same file, otherwise it will prompt you to create a new file.

Save Project As...: same as Save Project but allows you to specify a new filename to save it to. 
Import...: display a file choose dialog to allow you to choose supported file formats (.svg, .pdf, .scut, .scut2) for importing files to the mat. 
Export...: export the contents of the current page to various file formats (.svg, .png, .bmp) 
Trace Image...: displays the Trace Image window for choosing images files to convert for cutting 
Place Image : Place an image on the Virtual Mat that can be used as a visual reference or for printing. 
Add SCAL Library (lcut2)...: import library file made from "SCAL Lib It Up2" to be added to the Shapes Library window. 
Print: print the current page to a printer 
Print Outlines Only: when enabled, it will only print the outlines and not fill in any closed shapes.
Recent Projects: submenu will show the recent project files used in ECAL 
Exit: quit the program 

Edit Menu
Undo: undo the last modification made to objects on the mat 
Redo: this can be used if you did an Undo and want to go back to the state before you did that Undo action. 
Cut: this will remove the current selection from the mat and save it to the clipboard to allow you to Paste it onto the mat 
Copy: copies the current selection to the clipboard to allow you to Paste it 
Paste: this is enabled if you did a Cut or Copy operation on a selection and will place the cut or copied objects onto the mat. The pasted object will be slightly
offset from the original cut or copied objects location. Paste in Place: same as Paste but pasted the objects in the exact same spot on the mat from which it was cut



or copied from. 
Paste (Auto Fill): this will fill the mat with whatever was cut or copied 
Select All: selects all the objects on the mat, which will surround all the objects with a bounding box and the blue handles to allow you to move, rotate and stretch
the objects. 
Deselect All: if something is selected on the mat, it will de-select it. 
Preferences: opens the eCAL Preferences window for settings. 

Object Menu
Transform
Move...: displays a window to move an object Rotate...: displays a window to rotate an object Scale...: displays a window to scale an object 
Arrange
Bring To Front: moves the current selection up in the layering order Bring Forward: moves the current selection down in the layering order Send Backward: moves
the current selection to the bottom of the layering order Send To Back: moves the current selection to the top of the layering order 
Group: combines the selected objects into a group object, so that when you select the group, and try to move, scale, or rotate, it will modify everything in the
group together. 
Ungroup: this will take the objects in the selected group object, and remove them from the group so that you can modify the individual objects individually 
Break Apart: if an object has multiple outlines in the shape, you can break it apart. The following example is breaking apart the Ring shape from the Basic Shapes
Library. First select the object on the mat. Then choose Break Apart from the Object menu and it will spilt the outer circle and the inner circle into separate shapes
and can also be seen as separate layers in the Layers window. You could then modify each part of the original shape separately 
Merge: merging is the opposite of Break Apart, where it will take separate outlines and combine them back into a single shape. Select the outlines you with to
merge together. Choose Merge from the Object menu and it will take the outlines and make a new combined shape. You can see that the two separate
outlines/layers were combined into a new single shape and layer. 
Hide: makes the current selected objects not visible on the mat. When it is hidden it will not cut 
Show All: makes all objects on the mat visible
Lock: makes the current selected objects locked so that it cannot be modified. 
Unlock All: unlocks all objects on the mat so they can be modified again if desired.

Path Menu
See Path Boolean Operations section
Union: combine multiple objects into a single object 
Intersection: retain the areas that are overlapping between two shapes 
Exclude: retain the areas that are not overlapping between two shapes 
Front Minus Back: removes areas where the object on top is overlapping the object underneath it 
Back Minus Front: removes the areas where the object underneath is overlapping the object on top 
Simplify...: displays the Simplify window to help reduce the number of nodes/points in a shape while trying to maintain the original shape without distortion. The
few the nodes/points in a shape, the quicker and cleaner it will cut. 
Reverse Path: reverses the node/point order so that the first/starting point becomes the end point and the end point becomes the starting point

Layer Menu
See Layers section
Add Layer Folder: adds a new Layer Folder to the Layers window. 
Duplicate Current Layer: adds a copy of the current layer. 
Delete Current Layer: delete the current layer and the objects in that layer. 
Arrange: 
Raise Layer: moves the layer up, so that the objects in the current layer will be on top of whatever objects are in the layer above it in the Layers window 
Lower Layer: moves the layer down, so that the objects in the current layer will be underneath whatever objects are in the layer below it in the Layers window. 
Layer to Top: moves the layer to the top so that it is above all other layers 
Layer to Bottom: moves the layer to the bottom so that it underneath all other layers. 
Show/Hide: 
Show All Layers: makes all layers visible 
Hide All Layers: makes all layers not visible 
Toggle All Layers: if a layer is visible, it will make it hidden and vice versa 
Lock/Unlock: Lock All Layers: makes all layers locked to prevent them from being edited 
Unlock All Layers: makes all layers unlocked so you can edit them. 
Toggle All Layers: if a layers is locked, it will make it unlocked and vice versa 
Send Layer to Page...: allows you to move the layer to a different page in your project 
Layer Properties...: allows you to change the various properties of the chosen layer

Page Menu
Add Page: adds a new page to the current project 
Delete Page: removes the current page from the current project 
Page Properties...: allows you to change the name and color for the current page For further information on using pages, see the Pages Section.

View Menu



Show Outlines Only: when enabled, it will only display the outlines of the shapes on the mat. If disabled, it will fill in any closed shapes for viewing purposes. 
Zoom In: increase the zoom level of the on screen mat 
Zoom Out: decrease the zoom level of the on screen mat
Fit to Window: changes zoom level so that the entire mat is visible on the screen 
Actual Size: changes the zoom level to 100% 
Snap To: 
None: allows you to freely move objects on the mat
Grid: if enabled, when moving objects, it will automatically keep the objects aligned to the closes grid line 
1 - 1/64 inch: if enabled, when moving objects, it will automatically keep the objects aligned to the closes chosen measurement increment value
Grid: 
Show Grid: display custom grid lines on the mat 
Customize Grid...: allows you to specify the increments to use for the grid lines in the Grid tab in the Preferences. 
Show Rulers: when enabled, horizontal and vertical rulers will be displayed along the top and left portions of the mat.

Text Menu
Font: choose a font to use. When you choose a font, the Keyboard font table window will display the available letters/shapes for the chosen font. 
Size: choose a font size to use 
Convert Text to Outlines: converts the selected text to outlines so that is treated as shapes/paths and can no longer be edited as text using the Type tool or Text
options in the Properties window.
Load Font File...: temporarily load a font file (.ttf, .otf) to be used in eCAL until you quit the program (Windows only).

Cutter Menu
Mat Size: choose the mat size you plan to use with your eclips. 
Preview: this will display the lines of the current page that will be cut if you chose to cut the design. This can be useful if you are using the "weld" option so you
can see what the welded objects will look like before they are actually cut. 
Preview Nodes: this will display the preview, but will also show all the nodes/points in all of the outlines. The fewer the nodes/points in a shape, the faster and
cleaner it will cut. if you notice shapes have a lot of nodes in them, you can try to use the Simplify option under the Path menu to help reduce
the number of nodes. Preview All: shows a preview of all the pages in the project at once 
Cut with Sizzix eclips: choose when you are ready to cut your design with the eclips and it will open the Cut window. 
Print2Cut: opens the Print2Cut window, which can also be accessed from the Cut window. 
Laser Cut Preview: Perform a Laser Cut Preview 
Multi Cut: By default this is turned off, but you can enable it to have it cut the design multiple times in a row. This is usually used for cutting thicker materials. 
Eclips Controller: You can also control your eclips from the Cut window using the direction buttons or the arrow keys on your computer. Hold down the Ctrl or
Shift key to increase the tracking speed of the blade holder. 

Window Menu
Layers: will make the Layers window visible 
Font Table: will make the Font table visible 
Shapes Library : will make the Shapes Library window visible 
Personal Library: will make the Personal Library window visible 
Workspace: 
Basic: automatically arranges the windows to the basic configuration (no layers window) 
Advanced: automatically arranges the windows to the advanced configuration (layers window is visible) 
Save Workspace...: You can save the current layout of your windows to your own custom workspace which will be added to the Workspace menu.
Manage Workspaces...: allows you to rename and delete any custom workspaces you saved.

Help Menu
Online Forums...: opens up forums (http://forums.surecutsalot.com) in your web browser, where you can find additional help and FAQs, tips & tricks, and files

http://forums.surecutsalot.com/


shared by other users. 
Online Video Tutorials...: view video tutorials in your web browser for help on doing basic and advanced operations in eCAL.
Install USB Driver...: this is for Windows only and is an option to install or uninstall the USB driver needed for the eclips. For further information on installing the
driver, see the Installing the Driver for Windows section. 
Deactivate...: If you purchased a license and used your serial to activate the software on your computer, you can choose this option to deactivate the installation to
allow you to install the software on a different computer you are using. This process requires an Internet connection.

Activate Licensed Version
The computer you activate the software on does not necessarily require an Internet connection. However the activation process will be easier from a computer that
has an Internet connection.

To activate the licensed version, please do the following (Method requires an Internet connection) Install and launch "eCAL" (You can also download the latest
version at http://www.craftedge.com/download) You will be prompted to activate your copy. If not, choose "Activate" from the "Help" menu.
Enter your name and serial number in the appropriate fields. Click OK and the software will attempt to connect to our servers to activate your software on your
computer. If you get an error saying the information is not valid, please note the following: Everything is case sensitive. The name must match exactly how it
appears in your confirmation email (if you purchased from our web site) We recommend you copy and paste your serial number to avoid any confusion between
certain letters and numbers. Make sure you don't have any firewall/security software blocking "eCAL" from connecting to the Internet. If you do not have an Internet
connection, you will need to generate your Activation Code on a computer that has Internet access, by following the directions below.

The following are steps are to manually generate your Activation Code. Download, install and launch "eCAL" (You can download the latest version at
http://www.craftedge.com/download) You will be prompted to activate your copy. If not, choose "Activate" from the "Help" menu. Enter your name and serial
number in the appropriate fields. Check the "Activate manually" checkbox. Once checked, you should see the Site Code and Activation Code fields appear.

The Site Code field will already be pre-filled in, and cannot be changed. Visit http://www.craftedge.com/activation/ecal on a separate computer if necessary. Enter
your name, serial, and site code in the fields provided on the web page. Click the "Generate Activation Code" button, and the Activation Code field should show
your activation code. Copy and paste the Activation Code back into the program's activation box and hit ok. If you get an error saying the information is invalid,
please note the following: Everything is case sensitive. The name must match exactly how it appears in your confirmation email (if you purchased from our web
site) We recommend you copy and paste values to avoid any confusion between certain letters and numbers.

http://www.craftedge.com/tutorials
http://www.craftedge.com/download
http://www.craftedge.com/download
http://www.craftedge.com/activation/ecal
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